Back to overview
Degraded
Increased API Latency
Oct 25 at 09:43pm BST
Affected services
API
Resolved
Oct 25 at 09:47pm BST
Incident should be resolved.
Affected services
Updated
Oct 25 at 09:46pm BST
We've implemented a fix on our end that have addressed the increased latency and we are continuing to monitor the recovery.
Affected services
Updated
Oct 25 at 09:45pm BST
The issue has been identified and a fix is being implemented.
Affected services
Created
Oct 25 at 09:43pm BST
We are currently investigating an issue affecting latency and errors on the upload API endpoint.
Affected services