Back to overview
Degraded
Re-routing temporarily unavailable
Mar 16 at 10:59pm GMT
Resolved
Mar 18 at 09:53pm GMT
Incident should be resolved.
Affected services
Updated
Mar 18 at 09:52pm GMT
We've implemented a fix on our end that have addressed the rerouting issues and we are continuing to monitor the recovery.
Affected services
Created
Mar 16 at 10:59pm GMT
Rerouting is currently unavailable for this region due to a technical issue. We're aware of the problem and is actively working to resolve it.
During this time, users may experience delays or disruptions as rerouting functionality is not accessible.
We apologise for the inconvenience and appreciate your patience as we work to restore service.
Affected services